服务器租用24小时服务热线
当前位置:蓝冰互联BGP > 最新活动 > CVE-2014-6271漏洞紧急修复通知(LINUX系统)
活动

CVE-2014-6271漏洞紧急修复通知(LINUX系统)

2014-11-27 14:39 | 蓝冰官网:http://www.0756idc.com

尊敬的蓝冰互联用户您好:



感谢您的长期以来的支持,近期LINUX系统爆出来编号为CVE-2014-6271漏洞,此漏洞属于中高危漏洞,利用远程执行任意代码

建议VPS用户和服务器独立用户,装有LINUX的系统的,紧急修复。WIN2003和WI2008系统的用户不受此影响,




修复操作步骤




郴州市蓝冰计算机服务有限公司
2014年9月26日
  1. 1

    如何判断有没有这个漏洞呢

    首先这个漏洞是针对Linux的,如果您的服务器是Linux的操作系统,那么,打开您的服务器,在任一用户下运行如下命令:

    env x='() { :;}; echovulnerable' bash -c "echo helo blog.dxjsw.com"

  2. 2

    如果执行命令后输出

    vulnerablehelo blog.dxjsw.com

    那么就说明你的服务器存在这样的漏洞,赶紧准备修复吧

  3. 3

    因为它是基于hash的问题,所以只需要更新hash就可以了,不同版本的修复方法不尽相同,这里以centos为例:

  4. yum -y update bash
  5. 若需要我们修复的客户,请联系我们的企业QQ 800007203 指定到售后服务器 提供账号密码,会有专人为您做更新服务
  6. 感谢大家长期以来的支持! 我们一直在努力做的更好。24小时服务电话:0735-2275993

本页内容最终解释权归蓝冰互联
相关阅读